Friday, August 28, 2009

OracleMetaLink 3 Upgrade to My Oracle Support Begins August 28, 2009

ATTN: PeopleSoft, JD Edwards, Siebel, and Hyperion Support Customers & Partners

Oracle Global Customer Support is pleased to announce the launch of Oracle’s new online support portal, My Oracle Support. This coming weekend, August 28-30, 2009, Oracle will upgrade Oracle MetaLink 3 and officially change the name to "My Oracle Support." This transition will migrate existing OracleMetaLink 3 customers and partners (those using PeopleSoft, JD Edwards, Siebel, and Hyperion products) to My Oracle Support at https://support.oracle.com.

This upgrade will not affect your current login credentials, Support Identifiers, or Service Request numbers; however, during the transition period, OracleMetaLink 3 will be temporarily unavailable. For any online support tasks or Service Requests needs during the upgrade weekend, please contactGlobal Customer Support via telephone.

Improved Customer Experience
My Oracle Support is part of our ongoing commitment to help you increase the business value of your Oracle investment, lower your total cost of ownership, and minimize risk. Leveraging the personalized, proactive, and collaborative support capabilities in My Oracle Support helps reduce the time you spend maintaining your PeopleSoft, JD Edwards, Siebel and Hyperion solutions.

During System Downtime
Beginning at approximately 8:00 p.m. PDT on Friday, August 28, 2009, access to the Oracle MetaLink 3 portal will be unavailable. This means that typical tasks such as searching the Knowledge Base, viewing Service Requests, and downloading patches will be restricted.

We strongly encourage you to download any patches you may need over the upgrade weekend prior to 8:00 p.m. PDT on August 28, 2009. For any online support tasks or Service Requests needs during the upgrade weekend, please contact Global Customer Support via telephone.

Upon completion of the upgrade, Oracle MetaLink 3 https://metalink3.oracle.com will automatically redirect you to My Oracle Support https://support.oracle.com, at which time you can begin using My Oracle Support.

Adobe Flash Player Requirements
Adobe Flash Player version 9.0.115 or higher is required to use My Oracle Support; therefore, you must have a supported version of Flash Player installed. You'll find more information about the necessary Flash Player requirement by reading the Prepare for the Upgrade to My Oracle Supportdocument on Oracle MetaLink 3.

Helpful Resources and Training
Be prepared for the upgrade:

Upon completion of the upgrade, ongoing live and recorded training will be available from the "Training Central" page located on the My Oracle Support Getting Started region.

E-Business Suite, Oracle Database, Fusion Middleware, WebLogic, and BEA Support Customers & Partners
Oracle Support customers and partners using Oracle E-Business Suite, Oracle Database, Fusion Middleware, WebLogic, and BEA products should continue to use My Oracle Support / Classic MetaLink for support needs until these products are also migrated. This upgrade is planned to occur later this year. Details will follow at a later date.

Sincerely,
Oracle Global Customer Support

No comments:

Post a Comment

Thanks for your comment!

Oracle is a registered trademark of Oracle Corporation and/or its affiliates.
JDEFusion is not affiliated with Oracle Corporation. Contents of this site are not endorsed nor approved by Oracle.
JDEFusion is part of Oracle official OTN blogs listing for Latin America under category JD Edwards and Fusion Middleware.